• 3 głosów - średnia: 5
  • 1
  • 2
  • 3
  • 4
  • 5
Wnioski, zauważone błędy, propozycje zmian
(30.12.2016, 14:06)dominik07317 napisał(a): Gotowe. Zmieniłem tylko rodzaj naprawy na rewizyjna.

Dziękuje bardzo Smile
  Odpowiedz
Pol-Miedź Trans oddał wszystki Skody 183. Gryfia już chyba też nie mają na stanie ale tego na 100% pewien nie jestem.
  Odpowiedz
@kris66 zaakceptowałem Twoje wpisy, dzięki!
  Odpowiedz
(26.12.2016, 12:32)CenTraX napisał(a): Cośdziwnego zauwazylem - po zalogowaniu na ilostan nie widac mojej xywy w aktywnych tylko wyświetla się użytkownik "lukasamd1"

dopiero po kilku odświeżeniach strony pojawia się poprawna xywa - jakis problem z bazą danych ?

i co dalej z tym błędem ?
--------
  Odpowiedz
Napisałem szczegóły w prywatnej wiadomości.
  Odpowiedz
Nikt nie zmienił, a od dłuższego czasu (rok, dwa?) na stanie CT Południowego nie ma gagarinów 1205 i 1206, są za to 1203 i 1204 (ex CT Śląski)
Po pierwsze, wolę pić wódkę niż pisać wiersze.
PL-KSL
  Odpowiedz
Dasz radę zdobyć dokładne daty?
  Odpowiedz
Podpytam jak nie zapomnę.

A 31-119 ma status OS, nie OR.
Po pierwsze, wolę pić wódkę niż pisać wiersze.
PL-KSL
  Odpowiedz
(05.01.2017, 18:04)CenTraX napisał(a):
(26.12.2016, 12:32)CenTraX napisał(a): Cośdziwnego zauwazylem - po zalogowaniu na ilostan nie widac mojej xywy w aktywnych tylko wyświetla się użytkownik "lukasamd1"

dopiero po kilku odświeżeniach strony pojawia się poprawna xywa - jakis problem z bazą danych ?

i co dalej z tym błędem ?

Ten problem występuje u mnie od połowy listopada. Też zgłaszałem i jest nadal to samo. 
Ja robię tak, że się loguję ( nie ma moje ksywki w zalogowanych  tylko jest " lukasamd2" ) wchodzę w jakiekolwiek zdjęcie w IPT, a następnie idę na stronę główną ITP i jest już ok. Do następnego logowania oczywiście.
Idzie z tym żyć Wink
  Odpowiedz
Mam prośbę do administratorów strony forumkolejowe.pl/ilostan. Popełniłem błąd w dodawaniu filmu do bazy ilostanu i zamiast dać znacznik id do swojego filmu-dałem znacznik ID do filmu instruktażowego. Chodzi o ostatni dodany film do bazy z lokomotywą E4MSU - http://www.forumkolejowe.pl/ilostan/form...55&numer=1 . Zamiast tego co jest teraz powinno być iHuajbeDoQU . Dziękuję z góry za poprawę, przepraszam za błąd i obiecuję poprawę.
Mój kanał na YouTube: https://www.youtube.com/user/STZSpotterLHS
________________________________________
Pozdrawiam.
  Odpowiedz
@STZSpotterLHS, ID filmu zostało poprawione. Proszę jeszcze zwrócić uwagę na format daty podczas wprowadzania (rok-miesiąc-dzień). W tym przypadku poprawnie jest 2017-01-12.
  Odpowiedz
TEM2-094 numer EVN jest ok, tylko zmieniono na loku z (PL-PLATA) na ( PL-ID )
  Odpowiedz
Mam jedno pytanie: czy Szanowni Autorzy Ilostanu wzorem rankingu kto ile dodał zdjęć: http://www.forumkolejowe.pl/ilostan/inde..._user_foto , mogliby dodać ranking kto ile dodał filmów? Pytam ponieważ w mojej opinii bardzo tego brakuje do pełni statystyk do obejrzenia i podglądnięcia. Ja sam osobiście jestem bardziej filmowcem niż fotografem. Od razu mówię-to jest tylko propozycja a nie próba budowania sobie na statystykach własnego ego kto pierwszy w rankingu niczym "wyścig szczurów". Dziękuję z góry za odpowiedź i ewentualne uwzględnienie mojej propozycji w ewentualnej rozbudowie Ilostanu o nowe funkcje..
Mój kanał na YouTube: https://www.youtube.com/user/STZSpotterLHS
________________________________________
Pozdrawiam.
  Odpowiedz
Pol-Miedź Trans ma obecnie czynne lokomotywy E483 - 224 i 225 (leasing od Akiem) natomiast E483 - 222 jest nie czynna uszkodzona po wypadku
  Odpowiedz
@STZSpotterLHS, dziękujemy za propozycje. Przekażę ją do naszego administratora technicznego.

@kris66, dzięki za informację. Stosowne poprawki zostaną wprowadzone do kart pojazdów Smile .
  Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości